Jump to content

factory reset password not reset?


universal1

Recommended Posts

I fixed it. factory reset just takes a lot longer than 10 seconds documented in manual.

 

Ay. I made the mistake of trying to test anew PLM I bought as a backup. I switched PLMs and was unable to get new PLM to work. I switched back to old PLM. Now old PLM doesn't work. Is there a thread somewhere that explains the interactions between ISY99i, PLMs, SD card, backups, and admin console? The manual is a bit thin. Also I tried to restore ISY99i from backup not thinking that password is in backup (I change passwords every month). I couldn't log in. I did a factory reset and admin/admin doesn't work either. Ay.

Where is default password stored? In flash memory on board or on SD card or in code backed up?

Link to comment
Share on other sites

@universal1,

Password is store on the SD Card. It takes a book to describe ISY/PLM and our design. Please do be specific as far as what the issue is. i.e. what do you mean by "does not work"? What's the error?  Is it communications with devices? Do you get Safe Mode? Did you reboot with the new / old PLM? What are the symptoms? And, of course, you can always submit a ticket.

With kind regards,
Michel

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...