Jump to content

switched to Spectrum, Mobilinc stopped working


sakiman

Recommended Posts

Hello,

I switched to Spectrum from ATT and my Mobilinc Pro was working for about a week.  Yesterday I reset my router and modem and ever since I cannot get mobilinc Pro to connect to my ISY994.  I have my router port forwarded to port 443, local http 93.

I am using dyndns.org for my DNS Service and verified it is working/active.

Each time I try to sync with my ISY I get the following error "unable to connect to the lighting controller.  Please verify the lighting controller settings."

My host type is set to ISY as it was before.  Essentially none of my setting shave changed, but I can no longer connect. 

My Help About settings are below:

image.png.e735b9ddadb443dfc466af86fbd65f37.png

I disabled port forwarding to see if that worked, but no joy.  I set it back to forward to port 443.  Connect method is set to auto detect. 

 

Any assistance would be greatly appreciated.

Link to comment

Well, I did everything on the instructions, changed the port to 1443, verified the routers UPnP is on,  and forwarded the port to 1443.  The ISY indicates it sees it (see below).  I made sure internet access is enabled and have a valid IP address

image.png.616a2e152de05438a73c5785b679c657.png in the configuration screen, but still not connecting to the Mobilinc Pro.  If I go to that ISP with the :1443 in it, it just says unable to connect, without the 1443 it does what it did before.

I know it is probably something really stupid as it usually is, I just can't see it. 

Link to comment

So, I got frustrated trying to figure this out today.  I figured I would try something different than my dyndns.org access and created an ISY login on the ISY Portal and did the trial sign up.  I uninstalled Mobilinc pro, rebooted my phone, reinstalled the app.  I changed my port back to 443, removed the port forwarding on the router, and entered everything into the Mobilinc Pro as the site directed, (Host = ISY, user name and PW, no local http:, local port 80, my.isy.io for the secure https, secure port 443 and auto detect).  Even after I did all of this I still get the same error message. 

Link to comment

Well, I got it working.  I had to change my mobilinc login to my new email address and when they did that they got my Mobilinc account all set.  I updated my port forwarding again to 443 and I change my settings in Mobilinc Pro to the correct settings.  Thanks for the assistance.  I'm not 100% sure what fixed it but it's working so I'm happy. 

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...