Jump to content

starting from task scheduler


johnnyt

Recommended Posts

Nodelink needs to run as administrator, which I can do easily using a desktop shortcut but I'm not having success starting it from Windows Task Scheduler or my preferred option StartUp Delayer. In Task Scheduler it simply doesn't start and in StartUp Delayer it reports an error launching in elevated stated (see attached screenshot), even if I tell it to use a shortcut that has "Run As Adminstrator" property set. In both cases I set it in the scheduler to "run with highest privileges." Though it runs the other way, it doesn't run properly.

How would I have to do it for it to work?

 

nodelink-noUAC.PNG.d85a78032aa2ec88da45c64433c4fd6a.PNG

Link to comment
Share on other sites

10 hours ago, io_guy said:

Why does it need to run as Administrator?

 

If I don't it can't open the port, I can't access it via web and commands don't work...

Seems to be related to my running it on a Windows Server 2012 Server Essentials machine. 

Link to comment
Share on other sites

I tried it from "run" command and from command windows that was "Run as Administrator" and neither worked

The run command did not show anything but as I couldn't "run as administrator" probably didn't take.

For the command prompt I tried with and without quotes but neither worked. See screenshot below.

Below that is message showing port still can't open when Nodelink started normally

 

 command.PNG.377edd60982e58966451548feeaff89b.PNG

 

nodelink.PNG.f1db1ea2141ee469fa349772a110c618.PNG

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...