Jump to content

ISY Launcher Problem

Recommended Posts

I recently started having a problem with the ISY launcher when I try to bring up the Admin Console.  I have two ISY994I units and I have problems with both of them, but on only one computer (Windows 10).  I have no problem bringing up the Dashboard but the Admin Console option only results in the launcher hanging up before getting to the log in window.  The Dashboard works OK (including log in) but I need access to the program information on the Admin Console.  I have only had this problem the past few days.  I tried all of the Java reset options, including reinstalling the latest version of Java.  The task manager shows the ISY Finder program working for about a minute but then it shows the program using 0% processor power.  I see this kind of lockup, from the Finder and Admin Console, programs when there has been a ISY network error while running the Admin Console.  I have to kill the running programs with the task manager to get around the program.  I just have to restart the program to continue to use the Admin Condole again.  I can also access the ISY units remotely.  I verified that the Windows firewall program has the used programs accepted for use.  If I am having network problems, I doubt that the Dashboard and the remote access would be working.  I checked the ports used and tested to see that they were open.

What else can I do to solve this problem?

Link to comment

Since this problem occurred right after a Windows 10 update and since it seemed to be network related, I decided to try a utility program to optimize my network and internet settings.  I ran the program and immediately afterwards the problem went away.  I now get faster response for the startup of my Admin Console and the remote control App still works. 

I suspect that a security change in Windows 10 somehow changed enough of my network settings to cause this problem.  I have found that my other computers have enough different circuitry in them to not always have the same problems as this problem computer.  Thanks for the prompt response!


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...