Jump to content

No longer able to add new Z-wave devices


Recommended Posts

When I select "add a z-wave device" from the menu I no longer get a box to pop up telling me the controller is listening for z-wave devices.
the event viewer comes up in a few seconds and says z-wave device detected, retrieving info 7 but no new node is added to the controller. I've tried excluding the device and when I select the programming mode button on the device I get the message "removing Z-wave devioces stopped". I've tried this on multiple new devices I'd like to add.

I have an ISY994i with 5.1.0 firmware and 4.55.00 Z-wave firmware

Link to comment
Share on other sites

5 hours ago, photogeek54 said:

OK, I've cleared the java cache. I've power cycled the ISY, and I already have a Pro. I still get the same behavior. I've even excluded several devices only to find I can't re-add them.

Not knowing any details about your system (such as problem devices) I can only assume what may be the problem. Since you have the 300 board, I assume your devices are not zwave plus either. Since you removed them from the isy, they may not add since their signal cannot reach the isy. You will need to bring them closer together in order for them to talk to each other. Once  all are re-added, they'll be part of your network again and you should be good to go.

Link to comment
Share on other sites

On 8/4/2020 at 2:41 PM, photogeek54 said:

I no longer get a box to pop up telling me the controller is listening for z-wave devices.

Since you tried clearing Java cache, power-cycling, have a Pro version, and are making things worse by excluding more devices, you may want to open a ticket with UDI:

https://www.universal-devices.com/contact-us/#separator

At this point, I believe you are near the Backup, Restore, Reset Dongle stage of troubleshooting. The 300-series board is time-consuming to backup and this may fail. Reset is easy but to avoid a load unnecessary work, I would recommend that you let UDI support weigh-in on your next steps.

Link to comment
Share on other sites

I don't know how this is called RC2.

In the release notes it mentioned a number of Z-Wave changes so I thought I'd try to move a couple devices back over from Homeseer.  Nothing...

I get this box after 15s of waiting.  Why "Restarting the Z-Wave dongle"?  The ISY does nothing and never adds a device, S0 or non-secure.  I factory reset both the device and the ISY's Z-Wave controller (and rebooted both).  Nothing.  And the Cancel button doesn't work either, need to hit the "X".

Tried putting it back in Homeseer - immediate, no issues.

 

image.png.c875b065d391c860e4e7ca3ad4ccc34a.png

Link to comment
Share on other sites

Update.  After about half a dozen factory dongle resets and reboots, it now shows the proper screen to add devices.

Added a range extender successfully, second one would not add.  Rebooted again and it added.  Went to add my door lock, wouldn't add until I brought the lock within 2 feet of the ISY (Homeseer would add it from the other side of the house).

New problem, RC2 has created all kinds of child nodes on the lock (BE469ZP) but none of them display battery level.

-----------------------------

Update, after 8h and a few queries, battery level showed up.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368k
×
×
  • Create New...