Jump to content

Mobilinc HTTP Issue with new iPhone 13Pro/IOS 15


SJC85284

Recommended Posts

 I upgraded my phone from an iPhone 6s running IOS 14.8.1 to iPhone 13Pro running IOS 15.2 last week. I transferred all my data to the new phone so it looks identical. When I run Mobilinc HD on my new phone, it can’t connect or sync to my ISY via Http. It only works with Https.  I get a network error message (see attached pic).  I haven't changed any router or ISY settings.  I can’t figure out what changed.  Http still works fine on my old iPhone6s. Since I’m using the same router and same version of mobilinc for both devices, it sounds like something in IOS 15 that changed and maybe an ISY configuration I need to change. Anyone else having this issue and a fix? I’d like to connect Http when I’m home. Https is so much slower.

Mobilinc HD http connection error.JPG

Link to comment
Share on other sites

@SJC85284 no issues for me, and I did the same upgrade path. Perhaps the settings didn't transfer exactly. Have you attempted to just enter the IP address again? You can find it in the old phone. Make sure you have the local http as just the ip address then "local port" set to 80. 

If you're able to access the ISY from a web browser (http://isy_ip-address:80 -- put your actual IP address in there) then Mobilinc should work just fine.

 

Tagging @InsteonNut to this to help further if necessary. 

Note - one other oddity that has been discussed in other areas (of this forum and on line in general) is that iOS 15 broke geofence services for most location based automation. Mobilinc is included. So far I'm on iOS15.2 and it still isn't working as expected. So if you have any geofence events setup with Moblinc they more than likely won't work every time. 

 

Link to comment
Share on other sites

1 hour ago, Geddy said:

@SJC85284 no issues for me, and I did the same upgrade path. Perhaps the settings didn't transfer exactly. Have you attempted to just enter the IP address again? You can find it in the old phone. Make sure you have the local http as just the ip address then "local port" set to 80. 

If you're able to access the ISY from a web browser (http://isy_ip-address:80 -- put your actual IP address in there) then Mobilinc should work just fine.

 

Tagging @InsteonNut to this to help further if necessary. 

Note - one other oddity that has been discussed in other areas (of this forum and on line in general) is that iOS 15 broke geofence services for most location based automation. Mobilinc is included. So far I'm on iOS15.2 and it still isn't working as expected. So if you have any geofence events setup with Moblinc they more than likely won't work every time. 

 

Responding to the geofence comment.  Thank you!  I've been tearing my hair out trying to figure why my wife's iPhone 6, version 12.5.5. works fine and my iPhone 12, version 15.2 fails.

Link to comment
Share on other sites

Yup.. I redid the settings. Http still doesn’t work. Makes no sense. I do use a different port but thar is all set correctly on my isy and my phone. My old iphone6s, iPad all work fine though. I may delete MobiLinc and reinstall it to see if that fixes it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.3k
×
×
  • Create New...