Jump to content

IsY offline not responding!

Recommended Posts

Greetings, I'm stuck on a problem keeping my ISY authorized the License is good till 2025! It has a Static IP. 5.3.0 firmware. I have rebooted the ISY and the router. I have know idea what the problem is. Thanks!

Link to comment
1 hour ago, X-10 said:

Greetings, I'm stuck on a problem keeping my ISY authorized the License is good till 2025! It has a Static IP. 5.3.0 firmware. I have rebooted the ISY and the router. I have know idea what the problem is. Thanks!

Do you have your ISY set to use DHCP for a self assigned IP address from your router?
Do you have your router's DHCP reservation table set to permanently assign your ISY's IP address at a fixed address, based on it's MAC address?

If No to either, you may have conflicting IP addresses on your LAN and this can cause one, two, many ot all LAN devices to not respond or be intermittent.

Hey, as an aside: do you want any Quindar SCADA RTU boards? :)

Link to comment

I will check on the mac address fixed in the Xfinity's modem. I know I assigned it to a static IP the Mac is correct and it's a static IP. Anything else? I will take pass on those SCDA boards. Thanks! 

Link to comment
  • 2 weeks later...

I have been having problems the ISY admin console just died. I have beeb working with support to get back when I launch https://isy%20 launcher.app. It looks like it just died! I have been working with ISY support. Hopping someone can shed a light more light on the problem?

Screen Shot 2022-02-06 at 7.47.28 AM.png



Link to comment

@X-10 while I'm sure it probably isn't exactly the same your titles for your new post and a prior post were identical so I've merged them to try to get you the best help here.

If you're working with Universal Device Support team then you've already got the best support you can get and you should be back in business soon. 

There's nothing AT the location you're attempting to use "launcher.app" so that's just wrong, and don't know where you would have found or attempted any links like that. Furthermore, the "ISY" portion should be the IP address for your ISY not just the word "ISY".

Additionally, since you're on macOS there's been some that get the ISY Launcher to work right and some that don't. So I'd be risking sending you down a possible wrong path by just suggesting using the ISY Launcher that is downloaded from this link, not whatever you're trying to download from what you say "https://isy%20 launcher.app". 

I think your basic problem goes back to the original January post and that @larryllix was right in that you might have an IP conflict somewhere. 


Link to comment


Your first screenshot shows irrelevant information about the security certificate of www.isy.com which is an Italian electronics retailer.

Your second screenshot shows that the portal doesn't think your ISY is online.  I assume you've tried rebooting it but plugging and unplugging it.  What happens with the lights on the front of the device when you do that?   If you only see the blue power light come on and don't see any of the other lights flash over the next couple of minutes, then I suspect that you have a bad ISY power supply (the black wallwart that plug into the outlet).   UDI did have a batch of those that fail after a long time.  Unfortunity the way they fail, coupled with the way the blue "power" LED connects to the circuit board means that the blue power light can come on, but there's not enough power to actually power up the ISY. 

This is easy to test because the ISY accepts a wide variety of replacements.  from the wiki:


Front Panel LEDs/Lights

  • Boot up sequence:
    • Power, RX&TX, momentary blink of Memory/RX and TX, and then Power only
  • Only Power Light Is On:
    • Most probably power supply related. You can try any power supply that outputs anywhere between 5 volt and 30 volts,center positive, 2mm barrel connector
  • Error light and Memory light blinking simultaneously: ISY is not able to get on the network.Please ensure:
    • The Network jack on the back of ISY is connected to your router
    • The lights on the Network jack have one steady on and the other one blinking. If not, check cable and connectivity to the router
    • Your router provides DHCP
    • There are no other devices on the network with the same IP address (IP Conflict)
      • If you have configured your ISY to use DHCP, then you will have to search your network for devices that might be in the same DHCP range as your router is providing
      • If you have configured your ISY with a static IP address, and as long as you have a good backup, you can Factory Reset your ISY and then restore a good backup (File | Restore ISY). Once prompted to change the network settings, choose No
  • Only Error light blinking: ISY cannot communicate with the SD Card. Please ensure:
    • The micro SD Card (on the front) is seated properly. Unplug ISY, remove the rubber cap, using a sharp object, push the micro SD Card in so that it pops out. Push it back in so it clicks in. Apply power to ISY
    • If reseating the micro SD Card does not work, you probably have a defective SD Card. Please consult Replacing/Formatting SD Card

Not sure what you're doing in the 3rd screenshot.  ISY Launcher.app may not start from safari if that's a valid method.... I'm not a Mac guy, but browsers tend to block java.

Link to comment
51 minutes ago, X-10 said:

Thanks " browsers tend to block java." That's what I was looking for! I have a mac guy that can dig int!

Except your second screenshot suggests that's not the only problem you're chasing.   If the ISY is not "Online" in the portal, you're likely never going to connect to it via the admin console.  This is why I asked the questions about re-booting the ISY and what the front lights do when you do that.

Link to comment

It's not online because I can't get to the web based admin Console to authorize either module. the local console works fine and have reloaded all my devices. but no voice control with Alexa until I can authorize the module.

Link to comment
1 hour ago, X-10 said:

It's not online because I can't get to the web based admin Console to authorize either module. the local console works fine and have reloaded all my devices. but no voice control with Alexa until I can authorize the module.

You're too confusing. You say you can't get it online and you post that you can't get launcher to run, but now you say "local console works fine". What the heck are you talking about? Can you, or can you NOT get admin console to work?

If you can then you can approve from admin console and be rocking and rolling with ISY Portal and get your Alexa setup.



Link to comment

 I apologies! Is there a way to activate the license on the local from my local network only? With out going though the inter net? I do have access to local admin console. Not though the ISY the https://isy%20launcher.app. Thanks for your input. I  hope this clears up may problem. Wish the ISY anyways.

Link to comment

@X-10 Read the WIKI for how to activate the portal using the Admin console.


Again, no clue why you reference some "https://isy%20launcher.app" that's nothing that will work. 


In admin console follow these steps:

3. Giving permission to ISY to communicate with ISY Portal

  • Login to the Admin Console
  • Click Configuration | Portals tab
  • You will see a request for access from your account in ISY Portal
  • Approve it
  • You are done!



Link to comment

The first image shows online but not registered I can authorize either either module. The second shot shows the module 58:fb was authorized and until 1/21/22at 10:30 then magically went away and I have not been able to activate 5b:8a a factory replacement. 



Link to comment

@X-10 Is the 58:fb device still an active ISY or was that replaced? And you're saying that 5b:8a is new.

I would start over with the activation process. Make sure you have the correct UUID (in Help -> About or on your order confirmation). 

Since the device is showing that it's "online" it's possible you have a typo on the UUID online. I'm not sure if requests ever expire, but you also could have waited too long and it did expire (I don't have any direct experience with that so it's just a guess). 

If the 58:fb device is no longer in service you need to click the red X to the left of it to delete it from your account.

Make sure the admin console window is closed (exit/end admin console) before attempting the following steps!

Restart the portal registration process. To begin the registration process again also click the red X next to the 5b:8a device to remove that from the existing account. 

Then go through the "Add ISY" steps again (make sure to type the UUID exactly as seen in the Help -> About window.   (NOTE: I like to take a screen shot of that about window so I can zoom in the image and make sure that numbers or letters are entered correctly.) Log off the ISY Portal site.

Once you have added the ISY back to the portal site then relaunch the Admin Console (again, here you're on MAC so sometimes the launcher doesn't always work, but you've shown the screenshot of the admin console above so you're able to access that currently...that shouldn't change in this process).

Now in Admin Console do you see the new request to authorize the Portal? If so then go back and log into the ISY Portal and you should see a green icon and it should be reporting "online"!

If not...close/exit the Admin Console again. Go back to the Portal site and then next to the one you're trying to register click "Select Tool" -> "Information" -> "ISY Portal Access Troubleshooting" and see if it gives you any tips. (NOTE: I've never tried this so I cannot tell you what to expect using this.)

If, after you've tried these steps you still cannot get it to connect you need to open a ticket with support and have them give further instructions of how to get the portal connected. 

Submit a Ticket:       https://www.universal-devices.com/my-tickets
Email:                        support@universal-devices.com


Let us know how it goes. Hopefully it's a success!


Link to comment

Thanks I have woking with Michel  from support But sadly He was un able to find the problem after 3 hours he give up and refunded the start up fee. So thanks for your help and patience! Jeff.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...