Jump to content

Security Vulnerability in PGC


Recommended Posts

Dear Polyglot Cloud (PGC) User:

During a recent security audit of PGC infrastructure, we found a security vulnerability that might expose node server configurations, some of which include sensitive data.

As such, and with great regret, we had to disable PGC till such time that the vulnerability no longer poses a threat. Rest assured that we have not been hacked and this is only a preventative measure.

We do apologize for the inconvenience and appreciate your patience. In the meantime, if you already have a Polisy - with the exception of Ring and Sonos - all other node servers are already supported in Polisy. Ring and Sonos are being ported as we speak.

If you have ever considered a Polisy, in addition to the 20% discount (Z9F44G4R), for those of you who have Ring or Sonos node servers, we offer an additional $30 store credit.

Again, sincere apologies.

With kind regards,

Michel

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...