Jump to content

What is OS 13? And am I missing a board on SP1 header?


david-4
Go to solution Solved by Geddy,

Recommended Posts

I am upgrading my Polisy. I ordered it from UD when it was first announced so it is a very early version. On the wiki user guide update page, it says "If the OS is below 13, you have a few choices:"

Mine OS was never higher then 2.x and after the full upgrade process it's 5.4.5. What was 13?

I flashed my system with the new firmware downloaded from UD as instructed that got my up to date (I think. I have not moved my PLM and ported my ISY over to it yet.)

Also, my Polisy does not have anything plugged into the SP1 header on the Polisy motherboard like what is highlighted with an orange arrow in the picture on that same Wiki page. Are there multiple versions of the Polisy? Do I need to replace or add anything to mine? 

I am being extra carful before I move my ISY system to the Polisy.

 

From Wiki instructions:Flash.thumb.jpg.da71c619f3b0f467f56417c981320817.jpg

 

My Polisy:746406967_Polisymotherboard.thumb.jpg.0841768fbbcb037cca965846232cdd06.jpg

Link to comment
1 hour ago, hart2hart said:

Polisy Pro has wifi and so will have a board at that spot. Version 13 is the version of BSD Linux operating system Polisy runs on.

I do have a polisy pro and there is a Wi-Fi card in the center slot. It is the little header Forward of that card that on mine is empty. It is the space that that orange arrow points to.. it is empty on mine. But is occupied in the picture with the orange arrow

Link to comment
1 hour ago, Geddy said:

@david-4 to find the OS version you might need to SSH into the Polisy. If you are comfortable with that read the wiki to find the OS:

https://wiki.universal-devices.com/index.php?title=Polisy:User_Guide#Polisy_OS_Versions_Below_13

Since you already flashed to bring it up to date you are probably on 13, but still would be good to double check.

 

That is helpful to know. I'm comfortable SSH into Polisy. I will check it out tomorrow. Thanks

  • Like 1
Link to comment
  • Solution
3 hours ago, david-4 said:

Also, my Polisy does not have anything plugged into the SP1 header on the Polisy motherboard like what is highlighted with an orange arrow in the picture on that same Wiki page.

The orange arrow is for a flash chip to repair an issue that happened during one of the early update phases. It's only meant to be in there temporarily. I think it was only limited to that short period of time that an update corrupted a chip in a small number of original builds. 

While I doubt there is much difference, if it's something you're worried about please open a support ticket to ask the question directly with UDI. 

Submit a Ticket:       https://www.universal-devices.com/my-tickets

 

  • Thanks 1
Link to comment
Guest
This topic is now closed to further replies.

×
×
  • Create New...