Jump to content

eisy can't access Admin console

Go to solution Solved by Geddy,

Recommended Posts

Problem: New eisy now not showing up in Iox Finder and I can't access the Admin Console. It has a local IP address and I can Ping it. I have cleared Java and also downloaded the most recent Iox Finder again. It WAS showing up yesterday and all was fine. I've done a network reset on the eisy and also another complete Factory reset but can't see it locally anymore but I can Ping it.

I also have a 994 connected to the same network and it's working perfectly and shows an IP in the Portal Information and shows up in Iox Finder.. 

The eisy is online, shows in the Portal, I can access it with UD Mobile, but doesn't show an internal IP assigned under "information" in the Portal and can be accessed via "ISY Web access" just not locally so no Admin Portal.

It's got me stumped 

Edited by SLiss
Link to comment

Geddy, that did it!

Yes I had tried a manual add several times without success. Thanks to your suggestion I tried it again after doing a network reset on the eisy then a manual add and it's now up and running!

Thanks again Geddy
Happy New Year!



  • Like 1
Link to comment

I've had the same problem with eisy and had to add it manually to the launcher.

However, the eisy will occasionally disappear from the launcher and needs to be manually added back again.

I also have a Polisy and ISY994 that are in the launcher that continue to be displayed without issues.

Anyone else have their eisy disappear from the launcher after adding it?

Link to comment
8 minutes ago, Techman said:

Anyone else have their eisy disappear from the launcher after adding it?

Sometimes my eisy is not in the launcher. Most of the time all I need to do is refresh the launcher and it appears.

Link to comment
10 minutes ago, Don said:

I have the same problem.  I could open eisy yesterday by using https://eisy.local.8443/desc but today it shows in the launcher but will not open. It is in my network but can't connect.



after local you need a colon (:) not a period.

Link to comment
This topic is now closed to further replies.

  • Create New...