Jump to content

IoX disconnected

Go to solution Solved by DennisC,

Recommended Posts

Everything had been running smoothly until I went to add a pair of KASA modules.  I noticed the packages needed updating so I did the update and two reboots, re-installed the node server(s) on the Polyglot (System - Reinstall) and noticed that the IoX was shown as disconnected now on Polyglot 3.  The nodeserver was not online on the admin console.  Re-booted a couple of times, powered it down twice, repeated the initial steps and I still don't have a connection.  

Also, is it normal for the IoX Launcher to locate the ISY and still have the Finder say "Not Found"?

Helpful insight would be appreciated.  Thanks!






Link to comment

No, I didn't, but when I just went in to edit the current IoX configurations, I noticed that the address is set for the and the HTTP/S was set for HTTPS.  I selected the HTTP and within a few seconds I was connected on both the admin console and the P3x.

That worked.  Thanks for the suggestion to look.  I wouldn't have thought of it without your prompting to look.

Thank you!  I think that I am good now.

  • Like 1
Link to comment
This topic is now closed to further replies.

  • Create New...