Jump to content

Decided to try ISY portal - ISY is offline and "Portals" tab disappeared

Go to solution Solved by tazman,

Recommended Posts

Hi everyone,

I have been using an ISY-994 (firmware v.4.9.0) for many years and love it.

I decided to try the UD/ISY portal. It warned me that it will delete my MobiLinc portal, but indicated that I will be able to re-connect it with some simple instructions, so I went ahead.

I added my ISY to the ISY portal, and it did indeed remove my MobiLinc portal from the Portals tab, but the ISY is saying offline ("ISY never connected) in the ISY portal.
I understand that I have to approve access in the "Portals" tab, however the "Portals" tab has disappeared under Configuration and I cannot bring it back. I tried all of the obvious: reboots, clear Java cache, refresh UI, but nothing worked.

So I now lost my MobiLinc and cannot get the ISY portal set up (very frustrating, it was supposed to be a simple transition).

I would greatly appreciate any help.



Link to comment

Quick update:

I remembered that I have a newer ISY-994 that I bought as a spare. I connected it, upgraded it to 5.3.4 and then restored it from a very recent back up. Replaced my old ISY with this new one and everything works well locally.

So I tried adding the new ISY to the ISY portal with a trial license and I have the same issue: ISY is offline and there is no "Portal" tab under Configuration.

Is there something I missed in setting up the portal?

Link to comment

Have you added the ISY uuid to your portal account? That is the prerequisite of approving it in your ISY.

If you haven't seen them, the full instructions are here:


BTW, be aware that the ISY994 is at end of life and no further development will be done. In addition, free support from UD is also over.

You should consider upgrading to eisy.

Link to comment

Yes, I have added the ISY uuid to my portal account. That's when I got the warning that MobiLinc portal will be removed (which it did).

I have since installed the UD Mobile app on my phone and linked it to my portal account.

I can see the ISY with the correct uuid in the app under Settings/System but it says "AWAITING APPROVAL".

I am assuming that is the approval I have to give in the Admin Console, but there is nothing there to approve and the Portal tab is missing.

I realize that the ISY994 is at end of life and I may upgrade to EISY one day, but for now the ISY serves me very well.

Link to comment

Just up quick update to confirm that submitting a ticket to UDI was indeed the right answer.

Also, very impressed with UDI support: it only took about 3 hours to get the ticket addressed, and that was on a Sunday!

Thanks again tazman, and thanks Michel K. for getting the ticket resolved so quick!

Now I need to figure out how to customize the UD mobile app...

  • Like 3
Link to comment
This topic is now closed to further replies.

  • Create New...