Jump to content

Zigbee not pairing


Go to solution Solved by garybixler,

Recommended Posts

I just got my first Hue bulb and it paired to the eisy Zigbee right away. But after doing a Factory Reset Zigbee Dongle I am no longer able to pair the bulb. Tried rebooting the eisy sever times and did a factory reset on the bulb but still can't get it to pair. I have no other Zigbee devices to try. Any thoughts would be apricated. Seems to be associated with doing the factory reset on the dongle.

Thanks Gary

eisy  IoX v.5.8.3

I got these errors from the IoX error log at the time I put Zigbee into pairing mode.

 

 

ISY Error Log.v5.8.3__Tue 2024.06.11 09.30.08 PM.txt

Edited by garybixler
Link to comment
  • Solution

UPDATE!

Good news. I powered down the eisy and plugged the dongle into a different usb port and now Zigbee is working. I had done a power reset before but didn't change the dongle usb port. Strangely Z-wave was always working while plugged into the original usb port. Can't explain why it worked initially but didn't work after a Zigbee factory reset in that usb port.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...