Jump to content

Troubling opening programs menu in the isy994i


Recommended Posts



For some reason the programs menu won't open at all in my isy 994i any more. It gave some weird errors about program indexes not being useful or something when I tried to save a new program before I restarted, then it just won't load anything in the programs section at all any more. Is there something I do so you can get information to debug this?


I attached the error log, but it doesn't seem to be logging an error :)


Is there anything I can do? I was starting to get things nicely setup :(




ISY Error Log.v4.0.5__Tue 2013.10.15 01.12.29.txt

Link to comment

I did have trouble with the dns, but I have that working correctly now. I can connect to the isy just fine, it is also operating fine from what I can tell. The java program for viewing it shows all the devices fine, but the programs tab is completely empty. I assume there is an exception or something when I click on the tab, since it doesn't open and when I click it again it opens up completely blank. The error logs doesn't seem to be showing this... Attached a screenshot of how the app looks. Is there a way to find the java exceptions? I also tried to export the data from the isy to back it up, but I think this made an empty zip file. It goes through all the things saying it is backing stuff up, but the zip file is empty.


ISY-Backup.v4.0.5__Tue 2013.10.15 12.04.51.zip

Link to comment

Go to the Java control panel applet and enable the Java console. That will let you see if there are java errors when you click around in the admin console. Also, verify that the Firmware and UI versions are the same under Help / About in the admin console.



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...