Jump to content

Does android lollipop work fine with mobilinc?


Blackbird

Recommended Posts

MobilLinc does not work with the non pro 994i version on Lollipop. Had to upgrade to the Pro version ($30) and then suffer with slow response with cell data connections. I would just stick with KitKat.

It does work if you upgrade to the latest version - UDI made TLS the default for non-pro which solved this issue.
Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.2k
×
×
  • Create New...