Jump to content

ISY-99i Cannot add insteon device


dsstrainer

Recommended Posts

I've seen this topic before for other things but I've had almost no luck with any insteon devices and the 99i

 

When I try linking or manually adding any of my insteon devices I get either "cannot add insteon device" or "cannot determine insteon engine".

 

I've tried 2 access points, 1 IRLinc Transmitter, and a Powerlinc Modem.

 

The powerlinc modem is unnecessary to add I believe, but it is the only one that actually worked.

 

I've enabled level 3 details:

 

For both access points it gets:

Sun 03/29/2015 11:37:27 PM : Start Insteon Device Linking Mode

Sun 03/29/2015 11:37:27 PM : [LNK-BGN     ] 02 64 01 00 06 

Sun 03/29/2015 11:37:48 PM : [LNK-STAT    ] 02 53 M(01) gid=00 15.DB.14 000B 92 

Sun 03/29/2015 11:37:48 PM : [15.DB.14 00] Linked device type=00.0B fw=92

Sun 03/29/2015 11:37:48 PM : [15 DB 14 0  ] Added to list of devices to link to ISY

Sun 03/29/2015 11:37:48 PM : [LNK-BGN     ] 02 64 01 00 06 

Sun 03/29/2015 11:37:53 PM : Stop Insteon Device Linking Mode, Final processing to follow

Sun 03/29/2015 11:37:53 PM : [INST-TX-I1  ] 02 62 15 DB 14 0F 0D 00

Sun 03/29/2015 11:37:53 PM : [LNK-END     ] 02 65 06 

Sun 03/29/2015 11:37:53 PM : [Std MH      ] Unexpected Ack imCmd=65 cmd1=LTOFF-F 0x14

Sun 03/29/2015 11:37:54 PM : [INST-ACK    ] 02 62 15.DB.14 0F 0D 00 06                 (00)

Sun 03/29/2015 11:37:54 PM : [INST-SRX    ] 02 50 15.DB.14 16.87.74 2B 0D 01           (01)

Sun 03/29/2015 11:37:54 PM : [Std-Direct Ack] 15.DB.14-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

Sun 03/29/2015 11:37:58 PM : [INST-TX-I1  ] 02 62 15 DB 14 0F 0D 00

Sun 03/29/2015 11:37:58 PM : [INST-ACK    ] 02 62 15.DB.14 0F 0D 00 06                 (00)

Sun 03/29/2015 11:37:59 PM : [INST-SRX    ] 02 50 15.DB.14 16.87.74 2B 0D 01           (01)

Sun 03/29/2015 11:37:59 PM : [Std-Direct Ack] 15.DB.14-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

Sun 03/29/2015 11:37:59 PM : [15 DB 14 0  ] Calibrating engine version

Sun 03/29/2015 11:37:59 PM : [15 DB 14 0  ] May not fully support i2, reverting to i1

Sun 03/29/2015 11:37:59 PM : [15 DB 14 0  ] Using Database Link Table offset 0x0FF8 (reported 0x0000)

Sun 03/29/2015 11:37:59 PM : [15 DB 14 0  ] Failed to add device

For the IRLinc transmitter I get:

Sun 03/29/2015 11:10:53 PM : [20 FF 2E    ] Added to list of devices to link to ISY

Sun 03/29/2015 11:10:53 PM : [INST-TX-I1  ] 02 62 20 FF 2E 0F 0D 00

Sun 03/29/2015 11:10:53 PM : [INST-ACK    ] 02 62 20.FF.2E 0F 0D 00 06                 (00)

Sun 03/29/2015 11:10:53 PM : [INST-SRX    ] 02 50 20.FF.2E 16.87.74 2B 0D 02           (02)

Sun 03/29/2015 11:10:53 PM : [Std-Direct Ack] 20.FF.2E-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

Sun 03/29/2015 11:10:53 PM : [INST-TX-I1  ] 02 62 20 FF 2E 0F 10 00

Sun 03/29/2015 11:10:54 PM : [INST-ACK    ] 02 62 20.FF.2E 0F 10 00 06          ID-REQ (00)

Sun 03/29/2015 11:10:54 PM : [INST-SRX    ] 02 50 20.FF.2E 16.87.74 2B 10 00    ID-REQ (00)

Sun 03/29/2015 11:10:54 PM : [Std-Direct Ack] 20.FF.2E-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

Sun 03/29/2015 11:10:54 PM : [INST-SRX    ] 02 50 20.FF.2E 03.07.4A 8B 01 00           (00)

Sun 03/29/2015 11:10:54 PM : [Std-Broadcast] 20.FF.2E-->03.07.4A, Max Hops=3, Hops Left=2

Sun 03/29/2015 11:10:54 PM : [20 FF 2E 0  ] Calibrating engine version

Sun 03/29/2015 11:10:54 PM : [INST-TX-I2CS] 02 62 20 FF 2E 1F 2F 00 00 00 00 00 01 00 00 00 00 00 00 00 00 D0

Sun 03/29/2015 11:10:54 PM : [INST-ACK    ] 02 62 20.FF.2E 1F 2F 00 00 00 00 00 01 00 00 00 00 00 00 00 00 D0 06        (00)

Sun 03/29/2015 11:10:55 PM : [INST-SRX    ] 02 50 20.FF.2E 16.87.74 2B 2F 00           (00)

Sun 03/29/2015 11:10:55 PM : [Std-Direct Ack] 20.FF.2E-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

Sun 03/29/2015 11:10:55 PM : [INST-ERX    ] 02 51 20 FF 2E 16 87 74 11 2F 00 00 01 0F FF 00 A2 00 26 0A 88 00 00 00 68 

Sun 03/29/2015 11:10:55 PM : [Ext-Direct  ] 20.FF.2E-->ISY/PLM Group=0, Max Hops=1, Hops Left=0

Sun 03/29/2015 11:10:55 PM : [20 FF 2E 0  ] Using Database Link Table offset 0x0FF8 (reported 0x0FF8)

Sun 03/29/2015 11:10:55 PM : [INST-TX-I2  ] 02 62 20 FF 2E 1F 2F 02 00 00 00 10 01 00 00 00 00 00 00 00 00 BE

Sun 03/29/2015 11:10:55 PM : [INST-ACK    ] 02 62 20.FF.2E 1F 2F 02 00 00 00 10 01 00 00 00 00 00 00 00 00 BE 06        (02)

Sun 03/29/2015 11:10:56 PM : [INST-SRX    ] 02 50 20.FF.2E 16.87.74 2B 2F 02           (02)

Sun 03/29/2015 11:10:56 PM : [Std-Direct Ack] 20.FF.2E-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

Sun 03/29/2015 11:10:56 PM : [INST-ERX    ] 02 51 20 FF 2E 16 87 74 1B 2F 01 00 01 00 10 00 00 00 00 00 00 00 00 00 00 

Sun 03/29/2015 11:10:56 PM : [Ext-Direct  ] 20.FF.2E-->ISY/PLM Group=0, Max Hops=3, Hops Left=2

Sun 03/29/2015 11:10:56 PM : [20 FF 2E 0  ] IRLincTX addr=0x0010 .. Read [0000000000]

Sun 03/29/2015 11:10:56 PM : [20 FF 2E 0  ] Failed to add device

Link to comment

Are you using a 99i or 994i?

 

The PLM and Access Points are not added to the ISY

 

The IRLinc Transmitter uses Link Management | Add button to IRLinc Transmitter.  

 

99i with 3.3.10. There is no 99i forum that I could see.

 

So I don't need to add any of these devices via "link" ? 

Why are they (at least the IRLinc) in the devices list for the "Add insteon device" menu option?

Link to comment

The 99i is both discontinued and past End of Life.  The PLM and Access Points are not added to the ISY.   The PLM is connected to the ISY serial port so the ISY is aware of the PLM.   Access Points (now called Range Extenders) have no configuration associated with them so there is nothing the ISY would do with them.  They operate as soon as they are powered.

 

The IRLinc Transmitter, being the latest I2CS device. may not be known to a 99i since the 99i is well past End of Life.  The 99i cannot be purchased any more.  Where did that device come from?  That device would not be used to start an Insteon installation.   Many of the newer Insteon devices are not supported by the 99i.  The Keypad device is listed in the device list but the latest KPLs are not supported by a 99i.

 

Was the Link Management | Add Button to IRLinc Transmitter used to add the IRLinc?

Link to comment

The 99i is both discontinued and past End of Life.  The PLM and Access Points are not added to the ISY.   The PLM is connected to the ISY serial port so the ISY is aware of the PLM.   Access Points (now called Range Extenders) have no configuration associated with them so there is nothing the ISY would do with them.  They operate as soon as they are powered.

 

The IRLinc Transmitter, being the latest I2CS device. may not be known to a 99i since the 99i is well past End of Life.  The 99i cannot be purchased any more.  Where did that device come from?  That device would not be used to start an Insteon installation.   Many of the newer Insteon devices are not supported by the 99i.  The Keypad device is listed in the device list but the latest KPLs are not supported by a 99i.

 

Was the Link Management | Add Button to IRLinc Transmitter used to add the IRLinc?

 

Got the 99i on ebay. Just getting started with insteon to replace my older x10 stuff and found a used $50 99i decent for getting started to be sure insteon and x10 is the way I wanted to go.

Eventually I was going to add some zwave/zigbee and know I'd need the 994iZ for that. From what I read, the 99i should be able to work with all the original insteon devices and I have all the older Insteons.. the more rounded ones.. not the newer rectangular ones.

 

I only tried "Start linking" and tried added the IR linc and access points. But it seems like they aren't the kind of devices I should be linking. I'll have an appliance linc tomorrow and I can try that which I assume should work. I also have about 7 Keypadlincs that I assume should work and soon an i/olinc for garage use. So I'll try those.

 

Thanks!

Link to comment

 I have all the older Insteons.. the more rounded ones.. not the newer rectangular ones.

 

Which older Insteon devices? Some have gotten thinner, some thicker, but I'm not aware of a shape change.

Link to comment

If that is a new ApplianceLinc do not assume it will work with  99i.  Also "old" KPLs may or may not work.  Depends on how old "old" is.  Using a 99i with devices that have been working on a 99i is fine.  Starting with a 99i  is a bad idea.  You need to move to a 994i with the latest ISY.   Then when trying to add PLM and Access Points do not work you know it is something that should not be done.   Now you do not know if it is the age of the device or something else. 

Link to comment

If you can find some white stickers on the modules. They should have a hardware revision number on them. Along with a production date code. You may not find them on older modules. The glue on mine seemed to dry out and the stickers have a tendency to fall off.

Knowing that information may help.

 

Like I have some 2456S3 ApplianceLincs. Oldest ones are v1.3, I1 Insteon Protocol and the latest v4.A, I2CS Insteon Protocol.

 

I have the older Insteon Modules Full Users Manuals archived if you need them. The older revision ones seem to be gone and older modules don't always have the features shown in the present manuals.

Link to comment

If you don't want to pay new price for an ISY, I would go to eBay or amazon marketplace. Trying to start with a device that hasn't been supported in years will cause you more headache than what it's worth. Your better served getting the 994 to see what things are really capable of instead of trying to use the 99 and not be able to use it with most things

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...