Jump to content

Web udajax interface in Win 10 Edge Browser (Creators Update)


Recommended Posts

After updating my win10 to the creators update version (4/13/17), i cant get the Web Interface (udajax) to work in Micrsoft Edge.  It appears as if the credential window will not pop up anymore, causing the page to say 'error, Loading: /config/'.  It will work in Firefox, but i'd prefer to get it working in Edge (especially on a smaller Win10 tablet)


Any ideas?

Link to comment

Hi, I get an error using MS Edge but I'm not sure it's specific to the Creators Update.  Edge gets stuck on:


"error, Loading: /config/"


I use Firefox 52.0.2 ESR (32 bit) as my main browser and all features work fine.




Link to comment


I am running 4.2.3.  I am able to use the admin console, but that is a lot of steps just to turn off a light (the web interface was much faster).  Also, I am able to use another browser, so this is not a critical issue, but it would still be nice to use it in edge (yes, believe it or not I actually use edge as my default browser!)


Anyway, I noticed the site stopped working when I installed the creators update on one of my PCs.  So the next pc I did that on, I first tested the udajax site on edge (and it worked fine) before I installed the creators update.  After creators update installed, the first thing I did was to try the website in edge.  It did not work.  So my guess is that it is related to the update, I am hoping it is just a simple setting that was changed, but at the moment I cant find anything.


Here is an article with the security changes in edge, but nothing stands out to me: http://www.techradar.com/news/windows-10-creators-update-will-see-a-far-more-secure-edge-browser


BTW, the same error that shows on the page load in Edge, is the same error that is shown if the user cancels the username/password prompt on a working browser.  Basically, it looks like edge is unable to open the prompt for credentials. 

Link to comment

Hi tim2u, please upgrade to 4.5.4.


Hi Mike, thanks so very much for the update.



With kind regards,



Hi Michel, I screwed up, the laptop with MS Edge browser I was testing did not have the Creators update and it is working fine with Edge IE and FF (ESR). 


My other laptop with the Creators update is throwing a "error, Loading: /config/" in Edge.  IE presents a blank screen.  FF (ESR) is fine.


Sorry for the confusion!



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...