Jump to content

"Web Timeout" parameter - Venstar


telljcl

Recommended Posts

Is this parameter (which is currently at the default 5 seconds on my Venstars) how long Nodelink waits for a response from the Venstar after an ISY command, or how long it waits on the Venstar for each repetitive polling event from Nodelink ("Poll Rate" I assume, which I have at 30 seconds) - or is it how long it waits for either to be confirmed or responded to in some way?

I ask because I get a fair amount of "Venstar Get Error: Timeout" errors in my Nodelink window. I've reduced the number by changing some WiFi parameters, but I'm still trying to improve things on a particular 'stat, and assume this is why that stat shows more of these errors than the others generally?

Thanks!

 

Link to comment
Share on other sites

I set my Web Timeout to 10 seconds as the maximum time the Node will wait for a response. Both my Venstar T7900s do not respond within 5 seconds a few times per day unfortunately. 10 seconds allowance catches almost all responses and I don't see a timeout, except where my furthest unit fades off the Wifi signal from my main router occasionally.

My second (closer)  router makes this signal dropout almost non-existence, with maybe a failure to comm once per month. This Venstar is under the heavy staircase framing lumber mounted on the back of a 3/4" medium density garbage board that seems to block the signal from the main router.

For my ecobees I am using 15 seconds. They are cloud based responses and can be very slow.

Link to comment
Share on other sites

21 hours ago, larryllix said:

I set my Web Timeout to 10 seconds as the maximum time the Node will wait for a response. Both my Venstar T7900s do not respond within 5 seconds a few times per day unfortunately. 10 seconds allowance catches almost all responses and I don't see a timeout, except where my furthest unit fades off the Wifi signal from my main router occasionally.

My second (closer)  router makes this signal dropout almost non-existence, with maybe a failure to comm once per month. This Venstar is under the heavy staircase framing lumber mounted on the back of a 3/4" medium density garbage board that seems to block the signal from the main router.

For my ecobees I am using 15 seconds. They are cloud based responses and can be very slow.

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

    • There are no registered users currently online
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      367.9k
×
×
  • Create New...