Jump to content

UDA application will not lauch properly


Recommended Posts

I am a relatively new user and not a techie. I use insteon devices only. While the system, has been up and running for a number of months, I do not make many changes. Lately, I am having problems getting the application of launch . When it launches, sometimes it shows the ISY, UUID, URL and type which is a ISY994i. Sometime it shows the version (4.7.3) sometime not.

It then shows system busy and when I enter the user ID and PW to access the it either does not connect or shuts down the application.

All my routines work. I just cannot access the application to add an existing timer to a routine.

Any help is appreciated.

Link to comment
  • 11 months later...

"If the Admin Console closes automatically,....". (This is from the troubleshooting section of the UDI Wiki). This exact problem arose when I tried to use my console recently, after several months of non-use, and it took me about 3 hours to solve.  I use Kaspersky security and tried the approach described in "Configure Firewall - Kaspersky" for it, with no success.  At the time I did not know what exact website address to use.  The link example in "Configure Firewall - Kaspersky" (http://*.example.com/*)  provided no help because it did not lead to anything nor did it describe what my website address would look like. I tried a few possibilities, to no avail.  I subsequently turned off my firewalls and found that the problem still existed.  So I decided it wasn't a firewalll problem. Somewhere in a saved online discussion, I read about adding a URL to the ISY finder.  It advised that the added URL should include port numbers.  Then I had to struggle to find where the port numbers were identified. I learned they were stored in my UDI 994i configuration. Of course, being unable to open the Admin Console, I could not access them.  I found an 8 year old picture of my configuration that had the port numbers, and used them and they solved the problem. Perhaps this approach would help someone else. A picture of my modiifed ISY finder is enclosed.

20201121 Broken URL causing Admin shutdown - fix.docx

Link to comment

Dear Jim Lamb,

 

You're a life saver!!    Your description matched mine exactly,   not having  used Admin console for several months, and also using Kaspersky with a protection pause having no effect.  So I followed the same approach as in your attachment:  I added the two URL entries  to ISY Finder (ports 80 and 443 are the normal defaults, so I used those too).  The only difference is that for port 443 I had to use an https://   vs http://  URL   (secure vs unsecure) before it would successfully add the line.   Then I ran the console from that line (by right clicking) and it now runs again!!

 

Thank You!

 

Gary

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...