Jump to content

Alexa percentage command doesn't work


andrew77

Recommended Posts

Hi guys,

I've made a scene with a few lights. Its in the Portal and Alexa.

I have it controlled by a KPL button as well 

When I ask Alexa to turn on the scene 50% she said "X Scene doesn't support that"

after a few times she just started saying 'okay'

but she'll either turn the scene on or off, no % in between.

Can I not turn on a scene a certain percentage?

Link to comment

Thanks for the fast reply. I went through the portal and changed it to a light and when I ask it to go to 50% she turns it on 100%. If I ask her to turn it on 30% she shut it off. Am I missing something? I made sure to update it in the Alexa GUI.When I get home from work I may remove it from the Alexa GUI and re-add it to see if that works.

 

 When I get home from work I may remove it from the Alexa GUI and re-add it to see if that works.

 

Any other suggestions in the meantime?

Link to comment

Excuse me for asking, but not sure by the way you have it stated.  Is you scene called 50% if so the spoken may be confusing  Alexa, if not sorry for the inquiry

2 hours ago, andrew77 said:

Hi guys,

I've made a scene with a few lights. Its in the Portal and Alexa.

I have it controlled by a KPL button as well 

When I ask Alexa to turn on the scene 50% she said "X Scene doesn't support that"

after a few times she just started saying 'okay'

but she'll either turn the scene on or off, no % in between.

Can I not turn on a scene a certain percentage?

Link to comment
38 minutes ago, TomL said:

Excuse me for asking, but not sure by the way you have it stated.  Is you scene called 50% if so the spoken may be confusing  Alexa, if not sorry for the inquiry

No problem. The scene is called Great Room. Not 50%. I ask Alexa to turn on great room 50%
 

Larry, I’m not sure what you mean. I don’t have any colours. 

Link to comment
No problem. The scene is called Great Room. Not 50%. I ask Alexa to turn on great room 50%  

Larry, I’m not sure what you mean. I don’t have any colours. 

 

Then use the percent option. On is not a percentage. Use 'set' .

Scenes are presets. There are no in betweens.

 

Sent using Tapatalk

 

 

 

 

 

Link to comment
Thanks for the fast reply. I went through the portal and changed it to a light and when I ask it to go to 50% she turns it on 100%. If I ask her to turn it on 30% she shut it off. Am I missing something? I made sure to update it in the Alexa GUI.When I get home from work I may remove it from the Alexa GUI and re-add it to see if that works.
 
 When I get home from work I may remove it from the Alexa GUI and re-add it to see if that works.
 
Any other suggestions in the meantime?


You are still applying the spoken to a scene - and scenes still cannot be set to anything other than ‘On’ or ‘Off’.

Remove the spoken from the scene and apply it to the light itself. Then write a program to trigger of the status of the light and turn the kpl button on if the light is >0 or off otherwise.
Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...