Jump to content

Reinstall: Can't find purchase option for license record


wrj0
Go to solution Solved by wrj0,

Recommended Posts

While trouble shooting a backup problem with my ISY994, I deleted my node servers and after resolving the backup issue (with wizard-like assistance from Michel and Chris) have now begun re-installing them.  Climacell fails to re-install with the error: "Can't find purchase option for license record."  PG3 Node server Store shows the Climacell NS purchase date, Order ID, and that the NS is active, but I can't get it to re-install.  Other node servers are re-installing fine.  Suggestions, please.

Link to comment
  • Solution

Tried installing Climacell from the Node Server Store, rather than re-installing it from the Purchases tab; it gave me an Install option, and allowed Climacell to be installed again at the same slot it was in before.  Seems to be working fine now.  Not sure why the Re-Install from the PG3 Purchases tab didn't work, but glad to have this Node Server back in operation.

  • Like 1
Link to comment

@wrj0I'll have to take a look at that.  Both areas should do the same thing but there are currently corner cases where the re-install from the purchases page has to make assumptions.  Sometimes it gets them wrong.  

This should get better as both the node server store entries and as everyone updates to the latest PG3 but it could take a while before that transition is complete.

  • Thanks 1
Link to comment
Guest
This topic is now closed to further replies.

×
×
  • Create New...