Jump to content

Recent Experience Issues


apostolakisl

Recommended Posts

I thought I would share this as a data point.

A few days ago, I had an issue with my Elk and needed to change a rule.  I logged in and made the change.  I also decided while I was there to change the mail server Elk was using.  After I finished and logged out, the Elk PG3 node server no longer worked.  I was able to log into Elk via ElkRP without issue and confirmed the IP address and port numbers.  Next step was trying a power cycle on Elk Ethernet adapter.  Nothing changed.  Then I tried a restart of the Elk node.  No change, Then I tried a PG3 restart.  Nothing changed.  Then I tried  Polisy resart, nothing changed.  Then I tried "update packages" from the admin console.  After what seemed like an eternity, I got the 4 beeps.  But now nothing worked.  ISY finder would not find ISY and I could not log into PG3 or PG2 from a web browser.  I could login via Putty to Polisy.  Finally, after an hour and half of messing around, I did a power cycle on PolISY and things came back online.  

  • Like 1
Link to comment
  • 1 month later...

@Jimbo.Automates  This has happened again.  I needed to use ElkRP, logged in, did what I needed to, logged out.  The node server was now not connected.  Restart the node, nothing, restart polisy from the PG3 console, nothing.  Had to hard power cycle polisy to reconnect.  In addition, I am on 3.5.7 while the current is 3.5.8.  None of any of these restarts updated to the latest version.  My Tesla node server also is not updating even though it is an old version.  Something is not right with this.

Link to comment
8 hours ago, apostolakisl said:

In addition, I am on 3.5.7 while the current is 3.5.8.  None of any of these restarts updated to the latest version.

Go to the Node Server Store, click on the "ELK" button, click on the "Install" button on the "Perpetual" row, then click on the "Reinstall here?" button.

I think there's a bug in PG3 that prevents the automatic upgrade.

Link to comment
Guest
This topic is now closed to further replies.

×
×
  • Create New...