Jump to content

ISY Not Responding


LRaesly

Recommended Posts

I've looked through the documentation regarding my ISY994 and am still puzzled...

The red led on front was blinking. Restarting it allowed the ISY to work for a few hours but it would then become unresponsive with the red led blinking again. After a few days of restarting, now only the blue led is lit on the front. No other lights... 

My understanding is that this could either be an SD Card failure or a power supply failure. I'm trying to eliminate hardware failure. Also, as expected, the ISY can't be found using the ISY locator software.

Please advise.

Link to comment

I was able to find a power supply that seems to work. The first three lights come on but the red one is blinking and the memory light is not lit.

However, I can't find the ISY using the ISY Finder app. When I was troubleshooting I did do a hard reset (using a toothpick in the reset hole until the lights started to blink in sequence). I can see blinking green lights on the ethernet port so that implies it sees the network.

I have a backup of the SD card but I can't do anything with it as I can't find the ISY.

 

Any thoughts?

 

Edited by LRaesly
Link to comment
2 hours ago, LRaesly said:

All of the lights come on now but the red one is blinking.

Lights on the front of the ISY994 - https://wiki.universal-devices.com/index.php?title=Main_Page#Front_Panel_LEDs/Lights

"Only Error light blinking: ISY cannot communicate with the SD Card."

It sounds like bad SD card. If you try reseating the SD card or lightly rubbing an eraser over the connectors don't work then the SD card is probably corrupt. And you need to follow the methods to replace. 

If you have a "backup" you can restore that once you get the device up and running again. 

Make sure you follow the steps for replacing the SD card (the ISY994 takes the microSD size and can support up to 32GB). 

2 hours ago, LRaesly said:

However, I can't find the ISY using the ISY Finder app. When I was troubleshooting I did do a hard reset (using a toothpick in the reset hole until the lights started to blink in sequence). I can see blinking green lights on the ethernet port so that implies it sees the network.

Are you able to see if the ISY is connected by logging into your router? Try pinging the IP address for the ISY994. It's possible your reset further caused issues to a failing SD card and it's not starting up correctly so isn't making the network connection. 

If you still have problems it might be best to open a support ticket to get help:
https://www.universal-devices.com/my-tickets/

 

  • Like 1
Link to comment
Guest
This topic is now closed to further replies.

×
×
  • Create New...