Jump to content

ISY994i v4.9.0 Update with z-wave 300 module


Go to solution Solved by Geddy,

Recommended Posts

I too want to update my ISY-994i to 5.3.4 from 4.9.0 but I have a z-wave 300 dongle in it even though I have no z-wave devices.  Since 5.3.4 is not compatible with the z-wave 300 dongle and the 500 dongle does not seem to be available, is there a way to remove the 300 dongle and safely update to 5.3.4?  Is there a way to add a 5.3.4 compatible z-wave dongle?  I have a very stable network of Insteon devices and don't really want to replace my ISY-994i at this time.

Link to comment
7 hours ago, jvyd said:

I too want to update my ISY-994i to 5.3.4 from 4.9.0 but I have a z-wave 300 dongle in it even though I have no z-wave devices.  Since 5.3.4 is not compatible with the z-wave 300 dongle and the 500 dongle does not seem to be available, is there a way to remove the 300 dongle and safely update to 5.3.4?  Is there a way to add a 5.3.4 compatible z-wave dongle?  I have a very stable network of Insteon devices and don't really want to replace my ISY-994i at this time.

See post above. If you want to remove the board, simply unplug your isy, take the bottom screws out (including one behind the sticker), open it up, pull board out, closer it up, and plug isy back in.

With the 994 being discontinued, you'll have to try and find a board on eBay.

Putting the new one in the same as taking the old one out. If you Google how to replace isy zwave board, you'll find instructions on how to do it

Link to comment
  • Solution
11 hours ago, jvyd said:

is there a way to remove the 300 dongle

Follow these instructions, but remove the board.

https://wiki.universal-devices.com/index.php?title=Z-Wave:_Ordering/Assembly_Instructions#Assembly_Instructions
 

But, I think, if you aren’t using Z-Wave then 5.3.4 wouldn’t hurt with the board in. It just wouldn’t function for Z-Wave processes….but I cannot confirm 100%.  Just be careful if you do try to remove the board not to short anything out!

 

Link to comment
On 1/1/2023 at 12:15 AM, jvyd said:

Thanks.  I'll pull out the board and then do the update to 5.3.4.  Haven't found a z-wave 500 board on eBay but would be interested if anyone has one to sell.

Hello,

 I recently upgraded to the eisy and have a isy994i pro with the newer zwave module and would be willing to part with either or both of them.

Let me know if you are interested.

  • Like 1
Link to comment
Guest
This topic is now closed to further replies.

×
×
  • Create New...