Jump to content

Light Goes To 100% Even When On-Level Say 25%


DualBandAid

Recommended Posts

So this is weird. I have a switch in a 3-way with another switch. (Both KeyPadLincDimmer 5 buttons - but the problem occurs with two regular dimmers in another 3-way, as well)

HERE IS THE SET-UP: At night, the ISY sets the Local On Level of the switch to 25%. Like so:

image.thumb.png.4ace4cb0ad55fe901bec78b6004eac2d.png

Then I turn the physical switch on and the ISY says, "Yep, the light is only 25%" - as you can see here:

image.thumb.png.8819d18bf42d5c0bd508ffc8f53d045f.png

HERE IS THE PROBLEM: The problem is, the light actually goes to 100%. This only occurs with the one switch the isn't wired directly to the light. The switch that is wired directly to the light doesn't have this problem (it has a different one - see next post).

Thoughts?

Edited by DualBandAid
Link to comment

There is another weird thing going on.  Almost the opposite of the above.

Back to the switch in the virtual 3-way that is wired directly to the light:

Let's say it has an ON-LEVEL of 50%. When I toggle that switch on, yes, the light goes to 50% and the ISY STATUS says 50%. But when I double-tap the light to send it to 100%, yes, the light goes to 100% but the ISY STATUS still says it's at 50%.

Thoughts?

Edited by DualBandAid
Link to comment

The light in the first post is being set by a scene. Your image shows the switch and what happens when you activate manually & loally.

Open the scene and see what the on level for that device is. Change that to 25%. The drop down over the percentage setting will say insteon, then make sure to hit update to write it to the device(s), like the following

image.thumb.png.8eab6d036e198adcbededd1de5686592.png

Edited by paulbates
Link to comment
On 12/15/2023 at 3:27 AM, paulbates said:

The light in the first post is being set by a scene. Your image shows the switch and what happens when you activate manually & loally.

Open the scene and see what the on level for that device is. Change that to 25%. The drop down over the percentage setting will say insteon, then make sure to hit update to write it to the device(s), like the following

So a few things. Opening the scene and changing the on level for the scene, like so to 39%...

image.thumb.png.da3d6c784397b7efab2706f38aba4cfb.png

All that changed is what happened if I turned the scene itself on. But if I hit the pseudo "3-way" switch, the LEDs still shot to 100%. (NOTE: I changed both devices to 39% - and it didn't matter). The only way I could get LEDs level to change by hitting the switch is if I clicked on the actual device in the scene and changed it. Like so...

 

image.thumb.png.2d2bd19e3b2fef8191bc7ba23dc71603.png

I guess highlighting the scene itself, versus a device in the scene, gives one differnet behaviors. I actually know this (sorta kinda). But keep forgetting. :)

So my problem is sorta half-solved. One, I would like program this change. And two, I would any idea how I can use variables in this situation? I have a program that uses variables to change all my switches on-levels throughout the day. I was hoping I could do that here. That's really what I'm after. 

 

Link to comment

If I read the first post right, you should be able to set the on levels for the local switch behaviors (first post) and each/every scene (;ast post) and have those 2 things be different. 

If there are multiple scenes associated with keypad buttons, you'll have to open each scene and change all of the members, including the second entry on the second graphic - foyerrecessed 1st floor.

You can do a lot with variables but my understanding of what you want should be solvable with scenes... just a lot of detail work for every "moving part" in the setup

Link to comment
Guest
This topic is now closed to further replies.

×
×
  • Create New...