Jump to content

RemoteLinc 2 not recognized


Recommended Posts

I have tried to link my new RemoteLink 2, model 2444a2, 4 scene to my ISY v3.3.7

I fully charged the battery, put in the ISY in linking mode through the menu RemoteLink, 4 scene.

The first time I did it, the bar graph came up, disappeared but couldn’t find the RemoteLink on the menu.

I have done most everything I can think of, rebooted both the ISY and RemoteLink, tried both with the set button on and off, set it close to a Insteon Duel Band object.

What I’m I missing?



Link to comment

Use New INSTEON Device, enter the Insteon Address, Name of choice, leaving the Device Type set to Auto Discover. Before clicking Ok on New INSTEON Device, put the RemoteLinc2 into linking mode by pressing the Set button on the RL2 until the LED is blinking. Then click Ok. Be sure the RL2 is near a Dual Band device.


If that does not successfully add the RemoteLinc2, run Tools | Diagnostics | Event Viewer at LEVEL 3. Repeat the above process and post the event trace.


Click Help | About and verify both the Firmware and UI lines indicate 3.3.7.

Link to comment

Not necessary to use that option (was in the past) and if used the device firmware level is not retrieved.


I just Deleted and added a 4 Scene RemoteLinc2 using New INSTEON Device with Auto Discover. Added successfully and shows RL2 firmware as v.36. Running 3.3.7 (RC4) now but have used Auto Discover for all my device adds for the last several ISY images. I want to know what the device firmware level is and Auto Discover is the way to find that out. With all the rewrite associated with I2CS over the last 10 months Auto Discover works for all the devices I have added over that time including devices which are not I2CS. The RL2 I just added using Auto Discover is not I2CS.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...