Jump to content

Mobilinc Connect


flsenior

Recommended Posts

ISY 994I, 4.2.18

Mobilinc Pro 4.1.10

iPhone 5

 

Whenever my internet connection goes down and restarts, I regain my wifi connection but cannot communicate to the ISY via Mobilinc Connect. In order to regain connection I have to manually unplug the router and ISY.

 

Any suggestions on how to resolve the issue so that I regain Moblinc communications after a resumption of internet service?

Link to comment

Hi flsenior,

 

The main issue seems to be that you are using File | Enable Internet Access. This basically automates port forwarding in your router and, with it, comes a big issue: if your router reboots or if your IP address changes on the ISP side, ISY would not know anything about it and hence the need to reboot your ISY (to recreate port forwarding rules).

 

A better approach would be to do File | Disable Internet Access and then use the instructions in the link below to create manual port forwarding rules:

http://wiki.universal-devices.com/index.php?title=ISY-99i/ISY-26_INSTEON:Remotely_Connect_to_Your_ISY#Configuring_a_Non-UPnP_Router

 

With kind regards,

Michel

Link to comment

I went to File|Enable Internet Access and got a Failure message.  I do not see a File|Disable Internet Access choice.  My router is a Cisco Linksys EA 4500.  It is setup at UPnP enabled.  Attached is a screen shot of my admin console so you can see the current settings. 

 

Unfortunately, I posted my original message twice, once here and again in another forum.  In the other forum I was advised to set the ISY IP outside the router's range which I have now completed.  My screen admin console attachment shows the old IP address which was inside the router range of xxx.xxx.x.1-.149.  My new setting is xx.xxx.x.150

Link to comment
  • 5 months later...

Hi flsenior,

 

The main issue seems to be that you are using File | Enable Internet Access. This basically automates port forwarding in your router and, with it, comes a big issue: if your router reboots or if your IP address changes on the ISP side, ISY would not know anything about it and hence the need to reboot your ISY (to recreate port forwarding rules).

 

A better approach would be to do File | Disable Internet Access and then use the instructions in the link below to create manual port forwarding rules:

http://wiki.universal-devices.com/index.php?title=ISY-99i/ISY-26_INSTEON:Remotely_Connect_to_Your_ISY#Configuring_a_Non-UPnP_Router

 

With kind regards,

Michel

Hi Michel, I also have an issue with trying to install the Mobilinc software. From the Admin console  I get the same error message: "Failed enabling internet access". And I don't see an option to disable internet access, so my Mobilinc Lite program cant register the software! when I log into my local router IP it shows I'm connected to 10.0.0.11. and the mac address is the same as shown on the admin console "about" window.

Link to comment

espann

 

I know nothing about Mobilinc but the ability for ISY to Enable Internet Access is dependent on the Router being setup for UPnP.  Only if  the File | Enable Internet Access is successful will that option be replaced with a Disable Internet Access option.   It sounds like the Router is not enabled for UPnP. 

Link to comment

espann

 

I know nothing about Mobilinc but the ability for ISY to Enable Internet Access is dependent on the Router being setup for UPnP.  Only if  the File | Enable Internet Access is successful will that option be replaced with a Disable Internet Access option.   It sounds like the Router is not enabled for UPnP. 

Ok, I'm at the port forwarding window in my router, and I added a new service(TCP & UDP), called it ISY but I'm not sure how to configure the port, it's asking for port number so I put in 10.0.0.11 for the server port, and 11 for the Start and End ports. The router administration recognized it finally but still no internet connection in ISY! This is where I previously had to add porting service for my Swann camera access on my smartphone.

Link to comment

Thanks Michel. I'm at my router configuration page. My next question is, of the options listed on the wiki page, I think the best one for me is: "On your router, make ISY's IP lease permanent (DHCP Reservation)," So under "DHCP Lease time" should I choose "Make Lease Permanent", and will this effect other devices connected to my computer (my web cameras for example)?

I've tried most of the other suggestions and I still get Not Able to Connect to Internet from ISY. I think I have the router configured for port forwarding correctly, as I see the address in ISY as 10.0.0.11

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      367.9k
×
×
  • Create New...