Jump to content

ISY timed events not working, zwave dongle is not responding

Go to solution Solved by Geddy,

Recommended Posts

I have the ISY 994i  PRO. Firmware and UI are 5.3.4

My issue started about 3 months ago.  My timed functions or events will not work.  I can use Alexa or Google and turn devices on and off via Alexa or phone with no issues. That always works just fine.

I moved a year ago and had installed zwave card and module at old house.  I no longer have any zwave devices and  do not need zwave.  However the menu is saying the Zwave dongle is not responding.  I can't get to the advanced zwave menu that used to exist.  I tried upgrading some zwave software some time ago, it tried loading for 20 seconds then errored out.  I'm wondering  if the non functioning  zwave is causing my timed events to no longer work.  Also there is no way for me disable or remove the zwave module.  

Again no issues with the PLM as Alexa and google work fine.  The time programs just are not working. (at dusk turn this on, in 10 mins if this is switched on do, this... 


Any suggestions on troubleshooting this?

Thanks ADAM

Link to comment

I did unplug the zwave card and powered up, then nothing worked. (unable to control lights though web interface)  But thinking now, I might have not started a new ISY session (cleared java) on my computer.  If I remove the zwave card, reboot, clear java, start new session on web should the system work normally?  attached is recent error log. Maybe this might provide some insight?   Error Log 00_21_b9_02_34_96.pdfError Log 00_21_b9_02_34_96.pdfError Log 00_21_b9_02_34_96.pdfError Log 00_21_b9_02_34_96.pdfError Log 00_21_b9_02_34_96.pdfError Log 00_21_b9_02_34_96.pdfError Log 00_21_b9_02_34_96.pdf

Link to comment
  • Solution

@adam48 The 60006 and 140000 errors mean the device is not able to connect to the internet. Either you didn't put the network cable into the correct port or it's not being assigned an IP by your router.

What is the light pattern on the front when you boot it up? 

I looked further down your log and see the 110022 and 110012 errors. Those indicate SD card issues. Either the SD card is corrupt or just needs to be reseated after you opened the ISY to remove the z-wave card. 

Also, you don't have to clear java cache each time you try to connect. As long as you're using the ISY (IoX) Launcher method to connect to the admin console. You should only have to clear java cache if you're having other issues or have upgraded firmware. Often times when Java updates though the icon on the desktop will go away and you would need to clear the Java cache then and download a new start.jnlp to get the IoX Launcher icon again.


Wiki links for your issues:

Error codes - https://wiki.universal-devices.com/index.php?title=ISY-99i/ISY-26_INSTEON:Errors_And_Error_Messages

Light patterns - https://wiki.universal-devices.com/index.php?title=Main_Page#Front_Panel_LEDs/Lights


It's possible that your time issue was because the ISY didn't have internet connection. You probably could have left the z-wave card in there first. I might put it back in, reseat the SD card. Plug everything back up. Plug the PLM in first. Wait a few seconds. Power up the ISY, and watch the lights on the front. 

Once you have internet restored to the ISY everything should work correctly again. 

19 hours ago, adam48 said:

I can use Alexa or Google and turn devices on and off via Alexa or phone with no issues.

Strange that this worked. Perhaps it wasn't long time of internet outage, but you clearly were getting errors relating to lack of internet connectivity.


  • Like 1
Link to comment

took out zwave card and sd card did seem lose.  I reseated.  My time action item (if this is switched on do this...) seems to be working.  I will check dusk lights shortly.  Appears it is fixed it.  The internet cable is like a 12 inch cord  but noticed it kind pf kinked.  made a better loop.   I will watch it and see if I still have issues.  The SD card is old.  I know I had to replace it once.  I will watch now for the error cords for internet or SD card issues thanks

  • Like 2
Link to comment
This topic is now closed to further replies.

  • Create New...