Jump to content

cant communicate with switch


grossmd

Recommended Posts

of late I cannot update/restore several of my switches. They system starts the restore device process and halfway through it loses contact with the device. I can immediately query the device successfully, just cant get it to go through the whole restore. I have not andded anything to the house and my system in general seems to have great communication. I am using 99i latest update. ANy thoughts?

Link to comment

originally I needed to replace a defective switch. That switch cycled on/off repeatedly and rapidly despite factory resetting it. A smarthome tech told me it was a common sign of switch failure. I replaced the switch (keypad 6 button) and when I tried to use the replace function the progress bar made it to ~50% before being replaced with message "cannot comunicate....check connections". I have since tried a second keypad, tried installing and programming the switch from a second location in the house and I have restored my PLM. During this process I have noted that several of my switches behave the same way - ie they communicate fine and instantly but drop out of the programming because of a communication error. I havealso found that if I am persistant, meaning repeatedly query the switch and attempt to restore it, I eventually have succes. Last night after close to two hours of replication ( the keypad is attached to a scene with over 20 items so programming is always slow due to the number of devices that need to be written to) the programming succeeded. My system including several large scenes and programs seems to work flawlessly now but I am concerned as I feel I cant make further changes without running into more mind numbing delays/failures like last night :(.

Link to comment

A Scene with 20 devices can require over 300 commands in the Controller device alone, all of which must work, for the restore to complete. The results of testing a few Query/On/Off commands does not mean much when compared to 300+ commands for the restore. When there are issues with more than one device it is very likely there is an Insteon network issue. Start at the source, the PLM. Is the PLM plugged directly into an outlet, no power strips which may have noise suppression that absorbs Insteon signals. Other electronic devices powered from the same point, UPS, PC, Laptop, etc, should be isolated with a FilterLinc.

 

Any new appliances? Another user this weekend found a new washer was interfering with Insteon traffic. Make sure the Access Points are within reliable RF range and on opposite 120v legs (phases).

 

Analyze what circuits contain the devices that have issues. Are they contained on the same circuit, on the same 120v leg? Determining the cause(s) of powerline problems is often a process of elimination.

nearly

Link to comment

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...