Jump to content

Can't Change Location via "Locate Me" (Invalid Longitude)


Wingsy

Recommended Posts

ISY994i, sw: 4.2.18

In setting the location for the clock (Configuration:System) I can choose "Locate Me" which brings up a city not far from me. But when I accept this location I get an error "Invalid Longitude". It isn't invalid - it is the correct longitude but the software will not accept it. Any suggestions?

 

(I saw a similar question dating back to 2012 and with no resolution. Is this a bug that won't go away?)

 

 

Link to comment

I don't recall exactly but something like 79.292 or close to that. It's West but the lookup didn't include East or West spec.

 

And I don't know what you mean by 4.2.18 was accessed? I was using the admin console when I got that error, and the software version was 4.2.18. 

Link to comment

I don't recall exactly but something like 79.292 or close to that. It's West but the lookup didn't include East or West spec.

 

 

The presence or absence of a negative sign for the longitude designates east or west , respectively.

Link to comment
  • 2 weeks later...

Hi Wingsy,

 

Would you be kind enough to contact our support?

 

With kind regards,

Michel

So can any one please explain if this was solved and how because I also have the same problem as Wingsy above when I put in my city "Scranton" and PA is the state.  One other problem I am having is the clock is gaining time every day and I want it to stay sync with the computers clock which is sync with my cell phone and all the programs run by.  I have to keep sync this  every day or all will run at wrong times.

Link to comment

Hi pmhgeneral,

 

With respect to the city, it was not reproducible. Have you tried entering Scranton (instead of using Locate Me)?

 

With respect to time, this is absolutely not normal:

1. Please go to Configuration | System, under Clock, make sure you synch with NTP server. You should not have to synch with your computer's time

2. If your time still drifts more than a few seconds per day, then please send your Tools | Error Log to support@universal-devices.com

 

In all cases, please do make sure your firmware is 4.2.18 or above.

 

With kind regards,

Michel

Link to comment

Hi pmhgeneral,

 

With respect to the city, it was not reproducible. Have you tried entering Scranton (instead of using Locate Me)?

 

With respect to time, this is absolutely not normal:

1. Please go to Configuration | System, under Clock, make sure you synch with NTP server. You should not have to synch with your computer's time

2. If your time still drifts more than a few seconds per day, then please send your Tools | Error Log to support@universal-devices.com

 

In all cases, please do make sure your firmware is 4.2.18 or above.

 

With kind regards,

Michel

Hi Michel. ntp servicer is enable, and in the box next to it is (pool,ntp.org) is this correct ?   the difference between the computer time and ntp time is over 2 minuets.and  were do you add the city name there is no place to write it in Scranton.

Link to comment

Hi Michel. ntp servicer is enable, and in the box next to it is (pool,ntp.org) is this correct ?   the difference between the computer time and ntp time is over 2 minuets.and  were do you add the city name there is no place to write it in Scranton.

 

Not sure if this is just a typo, but you have a comma after pool instead of a period.

 

The correct server name should be "pool.ntp.org".

 

Regards,

 

Dennis

Link to comment

Dennis, sorry it is a typo what you have is what I have. I didn't know if that is what should be in there.

Any suggestions about keeping the clock time matching the computer time.

Posted with my Nokia Lumia 822 using Tapatalk.

Link to comment

I'm using pool.ntp.org on both of my ISY's just fine with "Custom location" based on my lat/lon.  One thing I found way back when I set this up was that I couldn't get the ISY to accept my location until I enlarged the custom location window and discovered that the longitude field that previously hidden. Once expanded and both lat/lon values entered, all worked like a champ.  See below:

post-1150-0-66866000-1423933484_thumb.jpgpost-1150-0-36306500-1423933494_thumb.jpg

 

One additional item to check: look at your error log after trying to sync.  Make sure you have no DNS errors.  If you do, you may want to try providing the ISY with 8.8.4.4 for a DNS server.

 

Hope this helps.

 

-Xathros

Link to comment

Hello pmhgeneral,

 

May I humbly request submitting a ticket if your ISY's time still drifts. Again, this is NOT normal and if hardware related, we'd definitely replace the unit for you.

 

With kind regards,

Michel

hi Michel,  All good I set the computer time to sync to the same servicer   "pool.ntp.org". As the isy, than changed my phone to the same time and all is great.

thank you all for the help.

Link to comment

Archived

This topic is now archived and is closed to further replies.


  • Recently Browsing

    • No registered users viewing this page.
  • Who's Online (See full list)

    • There are no registered users currently online
  • Forum Statistics

    • Total Topics
      36.6k
    • Total Posts
      368.1k
×
×
  • Create New...